Plan
active
GCP Cloud SQL Auth Proxy & Ops Agent patch CVE-2026-111943
- Platform/SRE — Plan: Teams using Cloud SQL Auth Proxy must upgrade to 2.26.3+, Cloud SQL Proxy Operator to 1.8.4+, and Ops Agent to 2.73.0 to address this Go root-certificate vulnerability (GCP-2026-071); managed Cloud SQL instances are auto-patched during scheduled maintenance. CVE is not KEV-listed and EPSS is 0.00, so no active exploitation warrants immediate emergency action, but proxy upgrades are concrete tasks to schedule this sprint.
- CI/CD — Skip
- Leader — Skip
- Signals: CVE-2026-111943 — CISA KEV: not listed, EPSS 0.00
This entry was curated and judged by AI (Claude) with automated enrichment
(CISA KEV / EPSS / public PoC). Verify against the original source before
acting. Found a bad verdict?
Report it —
confirmed errors go to the corrections log.